summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix36
1 files changed, 18 insertions, 18 deletions
diff --git a/common.nix b/common.nix
index 05f8613..5da69d0 100644
--- a/common.nix
+++ b/common.nix
@@ -284,24 +284,24 @@ in
services.smartd.enable = true;
# ensure cron and Co. can send mails
- programs.msmtp = {
- enable = true;
- setSendmail = true;
- accounts = {
- default = {
- auth = true;
- tls = true;
- from = "noreply@home.local";
- host = "babylon2k.com";
- port = "587";
- user = builtins.readFile "/data/nixos/mailuser.secret";
- password = builtins.readFile "/data/nixos/mailpassword.secret";
- };
- };
- defaults = {
- aliases = "/etc/aliases";
- };
- };
+# programs.msmtp = {
+# enable = true;
+# setSendmail = true;
+# accounts = {
+# default = {
+# auth = true;
+# tls = true;
+# from = "noreply@home.local";
+# host = "babylon2k.com";
+# port = "587";
+# user = builtins.readFile "/data/nixos/mailuser.secret";
+# password = builtins.readFile "/data/nixos/mailpassword.secret";
+# };
+# };
+# defaults = {
+# aliases = "/etc/aliases";
+# };
+# };
environment.etc = {
"aliases" = {