summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
authorChristoph Cullmann <cullmann@kde.org>2024-01-10 21:58:36 +0100
committerChristoph Cullmann <cullmann@kde.org>2024-01-10 21:58:36 +0100
commit64b92b335a5ba4c125d1aeeeab1ee291305e09ad (patch)
treed43982bc1ca3d6d12a2cbc3d0e92550e24c071ff /common.nix
parent134455c7bf68c703e277c8ac57691585883e0e75 (diff)
Revert "Revert "fix paths back""
This reverts commit 134455c7bf68c703e277c8ac57691585883e0e75.
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/common.nix b/common.nix
index 4ac2b63..561dd8c 100644
--- a/common.nix
+++ b/common.nix
@@ -453,10 +453,10 @@ in
users.users.root = {
# init password
- hashedPassword = builtins.readFile "/mnt/data/nixos/password.secret";
+ hashedPassword = builtins.readFile "/data/nixos/password.secret";
# use same keys as my main user
- # openssh.authorizedKeys.keys = pkgs.lib.splitString "\n" (builtins.readFile "/home/cullmann/.ssh/authorized_keys");
+ openssh.authorizedKeys.keys = pkgs.lib.splitString "\n" (builtins.readFile "/home/cullmann/.ssh/authorized_keys");
};
home-manager.users.root = {
@@ -485,7 +485,7 @@ in
extraGroups = [ "vboxusers" "wheel" ];
# init password
- hashedPassword = builtins.readFile "/mnt/data/nixos/password.secret";
+ hashedPassword = builtins.readFile "/data/nixos/password.secret";
};
home-manager.users.cullmann = {