summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
authorChristoph Cullmann <cullmann@kde.org>2024-01-10 21:24:44 +0100
committerChristoph Cullmann <cullmann@kde.org>2024-01-10 21:24:44 +0100
commit4ebe93febd2ddb72da17d45db7ea8a8a5b30004f (patch)
treeecb4e262badccc3f064eb19fb92bbfd78437aabc /common.nix
parent7f5061e700ae5cca8c33afa70b7da5bbfebd49e3 (diff)
fix paths back
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/common.nix b/common.nix
index 4ac2b63..561dd8c 100644
--- a/common.nix
+++ b/common.nix
@@ -453,10 +453,10 @@ in
users.users.root = {
# init password
- hashedPassword = builtins.readFile "/mnt/data/nixos/password.secret";
+ hashedPassword = builtins.readFile "/data/nixos/password.secret";
# use same keys as my main user
- # openssh.authorizedKeys.keys = pkgs.lib.splitString "\n" (builtins.readFile "/home/cullmann/.ssh/authorized_keys");
+ openssh.authorizedKeys.keys = pkgs.lib.splitString "\n" (builtins.readFile "/home/cullmann/.ssh/authorized_keys");
};
home-manager.users.root = {
@@ -485,7 +485,7 @@ in
extraGroups = [ "vboxusers" "wheel" ];
# init password
- hashedPassword = builtins.readFile "/mnt/data/nixos/password.secret";
+ hashedPassword = builtins.readFile "/data/nixos/password.secret";
};
home-manager.users.cullmann = {