summaryrefslogtreecommitdiff
path: root/neko/hardware-configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'neko/hardware-configuration.nix')
-rw-r--r--neko/hardware-configuration.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/neko/hardware-configuration.nix b/neko/hardware-configuration.nix
index 50fa14c..9c017ad 100644
--- a/neko/hardware-configuration.nix
+++ b/neko/hardware-configuration.nix
@@ -13,16 +13,13 @@
# don't check for split locks, for KVM and Co.
boot.kernelParams = [ "split_lock_detect=off" ];
- # system
- boot.initrd.luks.devices."crypt-system".device = "/dev/disk/by-id/nvme-Seagate_FireCuda_530_ZP4000GM30013_7VS01VBM-part2";
-
# efi partition
fileSystems."/boot" =
{ device = "/dev/disk/by-id/nvme-Seagate_FireCuda_530_ZP4000GM30013_7VS01VBM-part1";
fsType = "vfat";
neededForBoot = true;
};
-
+/*
# vms
boot.initrd.luks.devices."crypt-vms".device = "/dev/disk/by-id/nvme-CT2000P5PSSD8_213330E4ED05";
fileSystems."/home/cullmann/vms" =
@@ -41,7 +38,7 @@
neededForBoot = true;
options = [ "noatime" "nodiratime" ];
depends = [ "/home" ];
- };
+ };*/
nixpkgs.hostPlatform = lib.mkDefault "x86_64-linux";
hardware.cpu.intel.updateMicrocode = lib.mkDefault config.hardware.enableRedistributableFirmware;