summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/common.nix b/common.nix
index c544b72..0477352 100644
--- a/common.nix
+++ b/common.nix
@@ -257,8 +257,8 @@ in
# Enable the OpenSSH daemon.
services.openssh = {
enable = true;
- passwordAuthentication = false;
- permitRootLogin = "yes";
+ settings.PasswordAuthentication = false;
+ settings.PermitRootLogin = "yes";
};
# virus scanner, we only want the updater running