summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/common.nix b/common.nix
index 74c8661..9d97ed1 100644
--- a/common.nix
+++ b/common.nix
@@ -450,10 +450,10 @@ in
users.users.root = {
# init password
- hashedPassword = builtins.readFile "/mnt/data/nixos/password.secret";
+ hashedPassword = builtins.readFile "/data/nixos/password.secret";
# use same keys as my main user
- # openssh.authorizedKeys.keys = pkgs.lib.splitString "\n" (builtins.readFile "/home/cullmann/.ssh/authorized_keys");
+ openssh.authorizedKeys.keys = pkgs.lib.splitString "\n" (builtins.readFile "/home/cullmann/.ssh/authorized_keys");
};
home-manager.users.root = {
@@ -482,7 +482,7 @@ in
extraGroups = [ "vboxusers" "wheel" ];
# init password
- hashedPassword = builtins.readFile "/mnt/data/nixos/password.secret";
+ hashedPassword = builtins.readFile "/data/nixos/password.secret";
};
home-manager.users.cullmann = {