summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix35
1 files changed, 0 insertions, 35 deletions
diff --git a/common.nix b/common.nix
index 7e13762..401ed75 100644
--- a/common.nix
+++ b/common.nix
@@ -208,41 +208,6 @@ in
support32Bit = true;
};
pulse.enable = true;
- wireplumber.configPackages = [
- (pkgs.writeTextDir "share/wireplumber/wireplumber.conf.d/alsa.conf" ''
- monitor.alsa.rules = [
- {
- matches = [
- {
- device.name = "~alsa_card.*"
- }
- ]
- actions = {
- update-props = {
- # Device settings
- api.alsa.use-acp = true
- }
- }
- }
- {
- matches = [
- {
- node.name = "~alsa_input.pci.*"
- }
- {
- node.name = "~alsa_output.pci.*"
- }
- ]
- actions = {
- # Node settings
- update-props = {
- session.suspend-timeout-seconds = 0
- }
- }
- }
- ]
- '')
- ];
};
# allow realtime